Jump to content
Sign in to follow this  
contraman

Tapatalk Update

Recommended Posts

contraman

Did anyone else get the Tapatalk update yesterday?

If so are you having issues with it?

 

It may just be me because I am in a 3g only area :(

Share this post


Link to post
Share on other sites
USMC-Retired

Mine works good.

Share this post


Link to post
Share on other sites
contraman

Mine works good.

Wrong answer  :yahoo:

  • Like 1

Share this post


Link to post
Share on other sites
USMC-Retired

There is a slow connection setting turning off avatars and photos could help

  • Like 1

Share this post


Link to post
Share on other sites
contraman

There is a slow connection setting turning off avatars and photos could help

Already done, But was working fine (well sort of) until yesterdays update.

Now it just keeps repeating posts over and over again, even after they have been read :(

Share this post


Link to post
Share on other sites
USMC-Retired

Try to clear the cache. Mine is working better now with the update

  • Like 1

Share this post


Link to post
Share on other sites
contraman

Try to clear the cache. Mine is working better now with the update

Done that, no good :(

I am heading into town and find a wifi connection and see if that works okay

Otherwise I will delete it and reinstall.

Maybe it did not get all the update files via 3G :(

Thats my current thinking anyway

Thx

Edited by contraman

Share this post


Link to post
Share on other sites
USMC-Retired

Actually tried a few things I can not mark this forum as read. Other forums are working when I do that.

Share this post


Link to post
Share on other sites
USMC-Retired

OK so clearing cache fixed that

Share this post


Link to post
Share on other sites
Paul

Did anyone else get the Tapatalk update yesterday?

If so are you having issues with it?

 

It may just be me because I am in a 3g only area :(

 

Still having issues? I did update it yesterday. Works fine for me. But, I don't use Tapatalk. :D

Share this post


Link to post
Share on other sites
USMC-Retired

It seems to be working great problems post here do not PM Paul.

Share this post


Link to post
Share on other sites
Bill H

Did anyone else get the Tapatalk update yesterday?

If so are you having issues with it?

 

It may just be me because I am in a 3g only area :(

 

Have you considered that perhaps TapTalk just doesn't like large fingered Apes?  :yahoo: 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..