Jump to content
Sign in to follow this  
Wolfpack

authentication problem

Recommended Posts

Wolfpack

bought my wife a router called "TP-LINK"

 

my computer is running fine off the router...

 

her tablet gizmo says "authentication problem" when she tries to access the internet through said router...

 

anyone have an answer how to fix this issue?

Edited by Wolfpack

Share this post


Link to post
Share on other sites
Paddy

I have a TP-Link wireless router - it's pretty standard. However, my iPhone, for example, will only ask for the "password". It does not ask for any other security setting and there are some different ones that can be used.

 

If you are using the "default" recommended wireless security setting on the router, you might need to change the WPA/WPA2-Personal encryption method. There are three possible values on my router (mine is set to AES and, so far, everything that has tried to connect to it has succeeded):

  • Automatic
  • TKIP
  • AES

post-15276-0-62471800-1423768552_thumb.jpg

 

If changing the encryption doesn't work, you can "step down" to WEP and see if that works. As a last resort, you can disable security completely just to make sure the tablet can actually talk to the router (this would tell you if it might be a problem other than the wireless security method being employed).

 

I have assumed that you are not using MAC filtering and that all other wireless settings (type b/g/n, channel etc) are all set to the default/flexible ("Auto") values.

 

If the tablet wants to connect using WPS (Wifi Protected Setup), check on the WPS page for the WPS PIN. 

post-15276-0-67337500-1423769536_thumb.jpg

Share this post


Link to post
Share on other sites
Wolfpack

I have a TP-Link wireless router - it's pretty standard. However, my iPhone, for example, will only ask for the "password". It does not ask for any other security setting and there are some different ones that can be used.

 

If you are using the "default" recommended wireless security setting on the router, you might need to change the WPA/WPA2-Personal encryption method. There are three possible values on my router (mine is set to AES and, so far, everything that has tried to connect to it has succeeded):

  • Automatic
  • TKIP
  • AES

attachicon.gif____TPLink.JPG

 

If changing the encryption doesn't work, you can "step down" to WEP and see if that works. As a last resort, you can disable security completely just to make sure the tablet can actually talk to the router (this would tell you if it might be a problem other than the wireless security method being employed).

 

I have assumed that you are not using MAC filtering and that all other wireless settings (type b/g/n, channel etc) are all set to the default/flexible ("Auto") values.

 

If the tablet wants to connect using WPS (Wifi Protected Setup), check on the WPS page for the WPS PIN. 

attachicon.gif____TPLink WPS.JPG

 

how do I get to the screen you are showing me to make adjustments?

Share this post


Link to post
Share on other sites
Paddy

Go to your browser and type 192.168.1.1 into the URL field

 

You should see a login page from the router.

 

Normally, the default login is User ID = Admin, Password = Admin

 

Go here http://www.tplink.ca/en/support/download/- select your wireless router model number, select by version if required. One of the download options should be a user guide.

 

PS. One more thing - don't make changes to the router's wireless settings if you are connected to it wirelessly. To make changes to those settings, make sure you are connected using an ethernet cable.

Edited by Paddy

Share this post


Link to post
Share on other sites
Wolfpack

Go to your browser and type 192.168.1.1 into the URL field

 

You should see a login page from the router.

 

Normally, the default login is User ID = Admin, Password = Admin

 

that did not work : (

Share this post


Link to post
Share on other sites
Paddy

I just noticed you're in the US. Check your PMs - I will send you my phone number.

  • Like 1

Share this post


Link to post
Share on other sites
Woolf

wolfpack is NOT in usa

Share this post


Link to post
Share on other sites
Wolfpack

wolfpack is NOT in usa

 

I do forget where I am from time to time...

Share this post


Link to post
Share on other sites
Paul

I do forget where I am from time to time...

 

Dont worry. Knowing you are suffering from old timers, there is a positive side. You meet new people every day. :D

 

Do you have a US based phone number? Skype? Google Voice? Anything similar? 

  • Like 1

Share this post


Link to post
Share on other sites
Paddy

We are working slowly through PMs - with the odd scare :) - but we haven't broken anything (yet!).

  • Like 2

Share this post


Link to post
Share on other sites
Paul

Thanks, mate, for helpin' him out here.

  • Like 1

Share this post


Link to post
Share on other sites
Paddy

My pleasure Paul. It will be nice if we can get it fixed before I go to bed :)

Share this post


Link to post
Share on other sites
Paddy

Success - happy surfing to Wolfpack and his tech-enabled wife :)

  • Like 2

Share this post


Link to post
Share on other sites
Paul

Success - happy surfing to Wolfpack and his tech-enabled wife :)

 

 

Get plenty of rest. I will be calling you when I get back to Cambodia in a couple of weeks. You can help me set up my new load balancing router. :D

 

http://www.amazon.com/gp/product/B005SYQBN8/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Sailfish Bay Fishing Charters

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..