Jump to content
Sign in to follow this  
USMC-Retired

speed up wireless router setting

Recommended Posts

USMC-Retired

I found it (wmm) under applications and gaming in my router. It was disabled by default

 

Many times it is. Some cisco routers and some firmwares are enabling it by default. It was just a little gem I found trying to resolve a wifi slow down.

Share this post


Link to post
Share on other sites
smokey

the older i get the more i am in a hurry ...hummmmmmmmmmmmmmmmmmmmm

Share this post


Link to post
Share on other sites
Headshot

the older i get the more i am in a hurry ...hummmmmmmmmmmmmmmmmmmmm

That's because you are moving slower, and have to hurry just to get there on time... :oldtimer:

Share this post


Link to post
Share on other sites
enoonmai

My Linksys E3000 has it Enabled by default. I don't know if it will help because my wired and wifi speeds were about the same but I read a lot of comments that it negatively affected speed. I disabled it, thanks.

Share this post


Link to post
Share on other sites
Paul
Some cisco routers and some firmwares are enabling it by default.

 

I have a Linksys E1000 here. It was enabled by default as well.

Share this post


Link to post
Share on other sites
USMC-Retired

Linksys is cisco

 

Sent using Tapatalk 2

 

 

Share this post


Link to post
Share on other sites
dc3driver

I have a Netgear & it was enabled by default. It wouldn't let me disable it, unchecked the box & saved. But everytime I'd look again it was checked again.

Share this post


Link to post
Share on other sites
USMC-Retired

There is no apply button? Net gear enables by defaualt.

 

Sent using Tapatalk 2

 

 

Share this post


Link to post
Share on other sites
dc3driver

The box can be unchecked, but when the settings are applied, the modem resets & the box is checked again....hmm

Thanks for the info though I wasn't aware of what that box did.

Share this post


Link to post
Share on other sites
enoonmai

The box can be unchecked, but when the settings are applied, the modem resets & the box is checked again....hmm

Thanks for the info though I wasn't aware of what that box did.

Tech forums say to start by clearing browser cache, try different browser, hard reset in that order.

  • Like 1

Share this post


Link to post
Share on other sites
Paul
Linksys is cisco

 

Yes, I know. That is why I posted it. :P

  • Like 1

Share this post


Link to post
Share on other sites
goggleye

I have a Westell ,model 7500 can you help me out ?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..