Jump to content

anyone else having trouble with globe broadband?


Recommended Posts

Had to return to the Globe shop today as nobody had visited as promised. The advisor said they had identified a fault in a "cabinet" and it was being repaired.

 

As of this evening we appear to be connecting fine again.

 

The advisor said I would receive a reduction on my next bill for 4 days loss of service. I will wait to see if this happens.

Link to post
Share on other sites
  • Replies 63
  • Created
  • Last Reply

Top Posters In This Topic

  • musicman666

    15

  • easy44

    8

  • Bill H

    7

  • USMC-Retired

    5

Top Posters In This Topic

Posted Images

musicman666

ok so some sites that were off yesterday are now back on.... but others that were on are now off.

Link to post
Share on other sites

Had to return to the Globe shop today as nobody had visited as promised. The advisor said they had identified a fault in a "cabinet" and it was being repaired.

 

As of this evening we appear to be connecting fine again.

 

The advisor said I would receive a reduction on my next bill for 4 days loss of service. I will wait to see if this happens.

 

Good luck to ya'! They've promised me several times to issue a credit on my bill for poor service, but they've never appeared.

 

Bill

Link to post
Share on other sites
  • 2 weeks later...
Jim in Cebu

We and our Globe DSL neighbors in north Mandaue City are now back online after several weeks of deteriorating Globe service and a week or two of near total outage.

 

The only partial workaround during the outage was to VPN/L2TP to a foreign site and access the internet in that manner. (Thanks to other members who suggested this workaround earlier in this thread.)

Link to post
Share on other sites
musicman666

its still dodgy though in mandaue.... are they saying its going to be back to normal??

Link to post
Share on other sites

It's been very slow down here. Very, very slow at times with no hint of anything getting any better, but of course the monthly bill arrives early!

Link to post
Share on other sites
Jim in Cebu

its still dodgy though in mandaue.... are they saying its going to be back to normal??

 

My comment was based on my and our neighbors' current experience. (We live near Sacred Heart School.)

 

I didn't talk to Globe, so I don't know what they would say about what our connection will be like in the near future.

 

I haven't run speed tests or tried streaming, etc., so I don't know what the current performance level is -- however, we are able to connect to LINC, Google, Gmail, etc. now on a reliable basis -- which is a lot better than it has for been for the last several weeks.

 

I'm sorry to hear that things are still not good at your location. You might try the VPN/L2TP approach that was documented by other posters earlier in this thread if you haven't already done so. While the speed through the VPN connection was slow, it usually allowed us to at least connect to the Internet.

--

 

I just ran a couple of speed tests using various Singapore servers:

 

 

1791483074.png

 

1791490151.png

1791493930.png

Link to post
Share on other sites
gasturbine

I had Globe it really constantly had issues. Sometimes Internet gone for over a week. Customer service was not very good. I went to PLDT and have had very few issues with them. So you my want to give PLDT a try.

Link to post
Share on other sites

Still major problems for me in Lapu-Lapu with Globe. Just tried to log out of Yahoo to check a different account, but gave up after 6 failed attempts to log out. Could not even log into YM. Sometimes one site works well and others don't. Then another day it's different sites. One thing remains constant....SLOOOOOOW speed.

Link to post
Share on other sites
hookedtothenet

In the last few weeks their service has become very flaky.... i cant be sure but i think it might be a bigger problem related to their proxy server in manila ...prehaps related to dns servers.

 

If anyone else had a fall off in service recently ..well that would be interesting.

 

If this carries on i may just opt for PLDT.

 

Yep, I have globe broadband and have been experiencing problems with the DNS also.

 

Very annoying and I hope they sort it out soon.

Link to post
Share on other sites
hookedtothenet
Just tried to log out of Yahoo to check a different account,

 

Yes, here in Iloilo also, Yahoo seems to be the worst in loading, not the main home page but Yahoo mail, a nightmare at times.

Link to post
Share on other sites

I took Norseman's advice and suscribed to hidemynet.com. For $9.00 per month (cheaper if you suscribe for longer intervals) it does seem to bypass the bottlenecks we are experiencing with Globelines. Overall speed is a bit slower, but all things considered it is worth the money. If you need more speed and there are no problems you can always disconnect from hidemynet and use Globe only.

Link to post
Share on other sites

I took Norseman's advice and suscribed to hidemynet.com. For $9.00 per month (cheaper if you suscribe for longer intervals) it does seem to bypass the bottlenecks we are experiencing with Globelines. Overall speed is a bit slower, but all things considered it is worth the money. If you need more speed and there are no problems you can always disconnect from hidemynet and use Globe only.

I should not have to pay extra to use a service that I'm already paying to use.

 

Last night, I tried something that seems to have fixed my problem and it did not cost me anything extra. I simply restarted my modem. After doing this I could easily log into and out of my Yahoo email accounts.

 

This morning, I discovered that I now could not navigate to my Google Adsense account. I restarted my modem again. Problem solved. Can still access my Yahoo email and speed seems to be good. When I came to the forums here, I noticed that the speed was also back to normal. Even though I was able to navigate before, it was very slow. Now, I can easily navigate the forums again.

:rolleyes:

 

Yes, it's a pain in the ass to have to do these things just to enjoy a service we pay for, but if that is all I have to do once or twice a day to fix my problem, then I can live with that. Give it a try guys.

Link to post
Share on other sites
hookedtothenet
. I simply restarted my modem. After doing this I could easily log into and out of my Yahoo email accounts.

 

Yes, this is what I have been doing and it works well again for a while.

Link to post
Share on other sites

Yeah, I was resetting my modem all the time too. Sometimes it worked, sometimes not. It just depended on whether you were assigned a new DNS or not. Of course you're right, you SHOULDN'T have to subscribe to another service to make it work, but in this case it seems to be the only thing you can do, other than changing ISP's.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..

Capture.JPG

I Understand...