Jump to content
Sign in to follow this  
Bill H

Spell Checker still not working!

Recommended Posts

Bill H

I followed these instructions on the locked spell check thread:

 

Heres how.

1. Type about:config in Firefox addressbar and press Enter.

2. Now type layout.spell in Filter box.

3. You'll see layout.spellcheckDefault in result.

4. Double-click on it and change its value to 2

5. That's it. Now Firefox will check every textbox, etc in webpages.

 

It didn't work!

 

Now what?

Share this post


Link to post
Share on other sites
Mandala

yes, i couldn't get it to work either, i use firefox also, so i just tpe type it the best i can and hope you all understand it.

 

btw i think this is my 50th post, but who's counting?

Share this post


Link to post
Share on other sites
Justin Kredible
btw i think this is my 50th post, but who's counting?

 

Congrats, my fellow Taxachussian.

Share this post


Link to post
Share on other sites
Mandala
Taxachussian.

 

hey, that's a pretty big word for a rooster :D

Share this post


Link to post
Share on other sites
afmayer

I followed these instructions on the locked spell check thread:

 

Heres how.

1. Type about:config in Firefox addressbar and press Enter.

2. Now type layout.spell in Filter box.

3. You'll see layout.spellcheckDefault in result.

4. Double-click on it and change its value to 2

5. That's it. Now Firefox will check every textbox, etc in webpages.

 

It didn't work!

 

Now what?

 

I am assuming you have checked the obvious and have spell checking enabled and a dictionary “add-on” installed? If so, try this procedure.

 

1) In the LINC forum, pick any post to quote and right click in the “Reply to this topic” text box.

2) Ensure that “Check Spelling” is checked in the drop-down box.

3) Highlight languages (in the same drop-down box) and ensure “English/United States” is selected in the following drop-down box.

 

So … three things to check …

 

1) Spell checking is enabled.

2) A dictionary is installed.

3) In the LINC text box ensure (after right clicking) that “Check Spelling” is checked and that “English/United States” is selected in the following languages drop-down box.

 

Let me know if this helps…

Edited by afmayer
  • Like 1

Share this post


Link to post
Share on other sites
Paul

Or, you could keep a dictionary next to you, every time you are online. :D

 

Okay, so I am no comedian. I do try, though.

Share this post


Link to post
Share on other sites
UZI

Or, you could keep a dictionary next to you, every time you are online. :)

 

Okay, so I am no comedian. I do try, though.

 

............and if it was the Oxford English Dictionary, he would find he has been spelling most words wrong all his life :D

  • Like 1

Share this post


Link to post
Share on other sites
Bill H

It seems to be working now!! Goody! Thank you!

Share this post


Link to post
Share on other sites
UZI

It seems to be working now!! Goody! Thank you!

 

What did you do?

Share this post


Link to post
Share on other sites
Bill H

What did you do?

 

The dictionary was lost, so I reloaded and added it. Everything seems to be working fine now. The funny thing is, I did not have a problem on any other site, weird, huh?

Share this post


Link to post
Share on other sites
Mandala
Try this

 

ok now, seems to be working fine...i went back and added a new " spell checker add on" in mozilla, I think when i updated firefox recently i guess it lost my old spellchecker in the process

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Sailfish Bay Fishing Charters

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..