Jump to content
Sign in to follow this  
USMC-Retired

Faster Page Loads Globe

Recommended Posts

USMC-Retired

I had a reason to need for an account again with Sense-it (hidemynet.com). So I purchased the 3 month subscription. $15.00 cheap in the amount of refreshing.

 

What I have found is that my page loads are significantly faster with the VPN. Prior to this I had already set my DNS to google 8.8.8.8 however did not result in any improvement (may have slowed it down read below). This relates to the fact I am behind a proxy server and Globe blocks the use of third party DNS servers or anything transmitted on port 53. Being able to bypass Globe DNS servers and using a VPN DNS has made my speed significantly faster.

 

This speed is not just measured in milliseconds but seconds of speed increase.

 

So why does Globe block the use of third party DNS lookups. It is all about money. They can save bandwidth if they do not allow third party DNS servers. So if you are wanting to use a third party DNS you must use a DNS server that does not use the standard port 53. OpenDNS operates on port 5353 as well as port 53. Setting this is not as easy as just plugging in though. As reading I did not find anything relating to PLDT blocking DNS or port 53.

 

So Sense-it (hidemynet.com) seems like it takes the frustration out of surfing for Globe.

Edited by Norseman

Share this post


Link to post
Share on other sites
USMC-Retired

Not to bump this. However if you want to check if you are being blocked on port 53.

 

Click this link

 

Where it says port put in 53.

Share this post


Link to post
Share on other sites
Woolf

What operating system do you use ? XP ?

Are you sure that it is DNS lookups that slows the download

win XP keeps a cache of good look ups for 1 day

 

http://www.helpwithwindows.com/WindowsXP/tune-24.html

Share this post


Link to post
Share on other sites
USMC-Retired

Thanks Woolf. I however for the following reasons have the TTL (time to live) on my DNS cache set to 30 mins.

 

 

The DNS cache holds a record of all the websites you have visited and their IPs, so the next time you request a website, Windows looks in its DNS cache. The cache is deleted every 24 hours. However, if a website's DNS information has changed more recently than that, or the cache has stored a negative response (due to a high level of network congestion or server load) the cache becomes outdated and can lead to browsing problems.
Edited by Norseman

Share this post


Link to post
Share on other sites
Woolf

Not to bump this. However if you want to check if you are being blocked on port 53.

 

Click this link

 

Where it says port put in 53.

 

This is a better tool

 

You can enter the address and port to scan

try with address 8.8.8.8 and port 53

 

http://www.t1shopper.com/tools/port-scan/

Share this post


Link to post
Share on other sites
UZI

Not to bump this. However if you want to check if you are being blocked on port 53.

 

Click this link

 

Where it says port put in 53.

 

Port 53 responds as Error: I could not see your service on 180.*** on port (53)

Reason: Connection timed out

 

But I get the same even with 25 or 110

 

I also use OpenDNS

Share this post


Link to post
Share on other sites
USMC-Retired

Globe blocks ports 25 (email) 53 (DNS) 22 (SSH) and 110 (common alt SSH port).

 

If you are using OpenDNS unless you are using it through port 5353 then it is blocked on globe and worthless.

Share this post


Link to post
Share on other sites
UZI

This is a better tool

 

You can enter the address and port to scan

try with address 8.8.8.8 and port 53

 

http://www.t1shopper...ools/port-scan/

 

I get the same with this tool too

 

 

Scanning ports on 180.

180. isn't responding on port 21 (ftp). 180. isn't responding on port 23 (telnet). 180. isn't responding on port 25 (smtp). 180. isn't responding on port 80 (http). 180. isn't responding on port 110 (pop3). 180 isn't responding on port 139 (netbios-ssn). 180 isn't responding on port 445 (microsoft-ds). 180. isn't responding on port 1433 (ms-sql-s). 180. isn't responding on port 1521 (ncube-lm). 180. isn't responding on port 1723 (pptp). 180. isn't responding on port 3306 (mysql). 180. isn't responding on port 3389 (ms-wbt-server). 180. isn't responding on port 5900 (). 180. isn't responding on port 8080 (webcache). Page loads are fast enough & I get my full speed of download when I use Utorrent

Share this post


Link to post
Share on other sites
UZI

Globe blocks ports 25 (email) 53 (DNS) 22 (SSH) and 110 (common alt SSH port).

 

If you are using OpenDNS unless you are using it through port 5353 then it is blocked on globe and worthless.

 

If I enter a dead web link it is OpenDNS that loads to say it cant be found. How do I test what DNS I am using?

 

Used CMD & got this

 

C:\>NSLOOKUP

Default Server: resolver1.opendns.com

Address: 208.67.222.222

Edited by UZI

Share this post


Link to post
Share on other sites
USMC-Retired

Just go here.

 

If you get a big orange check you are using opendns.

 

Test it here

 

There DNS servers are:

208.67.222.222

208.67.220.220

Edited by Norseman

Share this post


Link to post
Share on other sites
UZI

Just go here.

 

If you get a big orange check you are using opendns.

 

Test it here

 

There DNS servers are:

208.67.222.222

208.67.220.220

 

tick%20for%20the%20group%20reflection.gif

Edited by UZI

Share this post


Link to post
Share on other sites
USMC-Retired

Sad_Face.jpeg

 

I did not get that. Though I had set my DNS to OpenDNS. Globe those bastards.

Share this post


Link to post
Share on other sites
UZI

Sad_Face.jpeg

 

I did not get that. Though I had set my DNS to OpenDNS. Globe those bastards.

 

Tim

 

I am lost here. I have Globe. All I did was go into my router & set the DNS to OpenDNS. Why dont you do the same or is it because I have Globelines wired?

Share this post


Link to post
Share on other sites
Cipro

Globe blocks ports 25 (email) 53 (DNS) 22 (SSH) and 110 (common alt SSH port).

 

If you are using OpenDNS unless you are using it through port 5353 then it is blocked on globe and worthless.

 

So they don't really supply an internet connection, they supply a WWW connection with a few extras.

Share this post


Link to post
Share on other sites
USMC-Retired

My router is configured. Additionally my Machine, additionally my modem/router. Does me absolutely no good.

 

I have tried every trick known to man. I can not get it to work. However I am wimax and not DSL.

 

That is correct of what they provide. Then cap it at 25gigs a month.

 

However reading that big orange check. I had to research my facts more. Correction. DSL not all connections are tapped against port 53. It depends on which switch drives the bus to the server. Depends on location. All Wireless connections are 3G Hspa and Wimax.

 

However if you can get a big orange check you should be doing it yesterday.

Edited by Norseman

Share this post


Link to post
Share on other sites
UZI

My router is configured. Additionally my Machine, additionally my modem/router. Does me absolutely no good.

 

I have tried every trick known to man. I can not get it to work. However I am wimax and not DSL.

 

That is correct of what they provide. Then cap it at 25gigs a month.

 

However reading that big orange check. I had to research my facts more. Correction. DSL not all connections are tapped against port 53. And which switch drives the bus to the server. Depends on location. All Wireless connections are 3G Hspa and Wimax.

 

Tim

 

Please believe me, I am not trying to argue, just trying to understand this too. Not as tech as you. It seems that because mine is wired that I get different rules. I download more than 25gigs a month too.

 

I also use Outlook Express so how come it works if POP is blocked

Share this post


Link to post
Share on other sites
USMC-Retired

Ok I just tried with the globe siemens speedstream router. Programed the computer. Went to the router and looked at the settings. This is a low end home package. 384 style. It seems the DNS is hard coded into the router/modem. So no matter what settings I use at the computer I can not change what the router/modem display to the wan. Unless you wish to purchase a DNS from DNS.org.

 

However if you have the modem diffrent type modem/router it can be customized I assume. Since I have both wired and wireless I had to take a double check.

 

What package do you have. Remember anything over 1Mb is not considered basic residential.

 

I believe you and has me questioning what I read and now I am testing everything. However I still find the same answers.

Edited by Norseman

Share this post


Link to post
Share on other sites
UZI

Ok I just tried with the globe siemens speedstream router. Programed the computer. Went to the router and looked at the settings. This is a low end home package. 384 style. It seems the DNS is hard coded into the router/modem. So no matter what settings I use at the computer I can not change what the router/modem display to the wan. Unless you wish to purchase a DNS from DNS.org.

 

However if you have the modem diffrent type modem/router it can be customized I assume. Since I have both wired and wireless I had to take a double check.

 

What package do you have. Remember anything over 1Mb is not considered basic residential.

 

I have the 1Mb internet & phoneline package for P1290 a month. Had it in Laguna too. The Modem / Router is Prolink ADSL2

Share this post


Link to post
Share on other sites
USMC-Retired

I guess if have that router you are in luck. I do not... So there you have it folks the answer....

 

I would sugggest anyone to change there settings. The DNS servers for Globe are slow and overworked.

 

If you have the Siemens router well call them and ask for another router. Drop yours in water or something. JJ

Edited by Norseman

Share this post


Link to post
Share on other sites
dankind

Not to bump this. However if you want to check if you are being blocked on port 53.

 

Click this link

 

Where it says port put in 53.

 

this link/site is incorrect -- it checks if a server you are running on your local machine is reachable from the outside....

 

 

To test if a certain port is blocked, you'll need to open a command/terminal window (cmd) and run:

 

telnet 8.8.8.8 53

 

and see if it can connect.... if not then the port is blocked. I don't believe globe blocks DNS (at least on DSL..) as the condotel I'm staying at is using a globe connection and DNS works fine using 8.8.8.8.

 

However, they DO block DNS on the globe prepaid internet I use on my cell phone... if I'm not using the globe DNS servers I am unable to resolve any domain names..

Share this post


Link to post
Share on other sites
easy44

OpenDNS tested out ok for me. I'm using wired Globe DSL.

Share this post


Link to post
Share on other sites
USMC-Retired

It is only the wireless. Unlucky for Globe tattoo and wimax. The rest are good.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Sailfish Bay Fishing Charters

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..