Jump to content
Sign in to follow this  
oztony

Up and Running...

Recommended Posts

SkyMan

Maybe check for android updates?

  • Like 2

Share this post


Link to post
Share on other sites
cookie47
Should look like......
spacer.png
[mention=18904]cookie47[/mention]. Can you go to YouTube and watch a video there?
Yes, i can, it must be some sort of setting in Tapatalk as I've found i have unexpectedly lost a lot, but not ALL graphics in Linc.

In the joke section on some posts i get the visiual picture, on others all i get is the person who posted, likes, but a blank page with no graphic of the actual joke, only comments.

It seems like my browser OR Tapatalk has decided not to allow viewing of "some" picture formats.

Which is crazy.

I downloaded CNN and BBC news a couple of days ago but have deleted them now with no change.
Note... All works well on laptop.



Sent from my Redmi Note 3 using Tapatalk

Share this post


Link to post
Share on other sites
oztony
1 hour ago, cookie47 said:

it must be some sort of setting in Tapatalk

Perfect place to start......

  • Like 2

Share this post


Link to post
Share on other sites
SkyMan
3 hours ago, cookie47 said:

Tapatalk

Oh, you're using TT.  You didn't mention that before.  I just go to LinC in Chrome on my phone.  TT is annoying.

  • Like 2

Share this post


Link to post
Share on other sites
cookie47

Thanks Skyman, I must have assumed back when i joined i HAD to use Tapatalk as i can remember that my phone would default to the desktop site which as you would know is a pain to navigate on a phone. So now I know i can drive it directly from my phone. 

BTW, The Tapatalk forums say that my issue has come up before with numerous posts complaining about it.. Thanks again. 

  • Like 1

Share this post


Link to post
Share on other sites
oztony
10 minutes ago, cookie47 said:

Thanks Skyman, I must have assumed back when i joined i HAD to use Tapatalk as i can remember that my phone would default to the desktop site which as you would know is a pain to navigate on a phone. So now I know i can drive it directly from my phone. 

BTW, The Tapatalk forums say that my issue has come up before with numerous posts complaining about it.. Thanks again. 

Definitely ditch tapa it is a complete pain in the butt....

  • Like 2

Share this post


Link to post
Share on other sites
shadow
1 hour ago, oztony said:

Definitely ditch tapa it is a complete pain in the butt....

Especially from an owner/admin point of view. Very much a pain in the butt to keep it working properly on forums.

  • Like 1

Share this post


Link to post
Share on other sites
Woolf
8 hours ago, Woolf said:

The bar with buttons  like unread content is now scrolling off the screen

it did not do that before, for e short while after the update it did not do it 

but staid on top the screen no matter how much you scrolled down

Solved !!

thx  to the dog

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Salty Dog
8 hours ago, Semper paratus said:

The new colors are much easier on the eyes. 

Oh oh, spoke too soon, where did the blue go ? Now I just see the shit brown again. 

 

O.K. so the CR has the great blue colors. I guess I'll be spending most of my time in there. 

Try the Sky Blue Theme. The CR Theme was modeled after that one.

Or the IPS Default if you want a little less blue, but still no brown.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Commercial Banner Advertisers

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..