Jump to content
Sign in to follow this  
rfm010

site doesn't work with tablet

Recommended Posts

rfm010

so it seems there have been some changes made to the site and since about the same time i can no longer access this site on my samsung tablet.  while correlation need not indicate causation i'm a wee bit suspicious.  anybody have a clue as to what the problem could be? 

Share this post


Link to post
Share on other sites
Woolf

I have a lenovo tablet, I have no problem access the site

Share this post


Link to post
Share on other sites
Member #1
6 hours ago, rfm010 said:

so it seems there have been some changes made to the site and since about the same time i can no longer access this site on my samsung tablet.  while correlation need not indicate causation i'm a wee bit suspicious.  anybody have a clue as to what the problem could be? 

I cant think of any reason why you wouldnt be able to access the site on a tablet - provided you have no other internet connectivity issues with the tablet. 

A bit more info could help us. Tablet model/make, operating system, browser you are trying to use. 

Try opening the forum with a different browser on your tablet. 

 

Share this post


Link to post
Share on other sites
softail

My I-Pad Pro works just fine

Share this post


Link to post
Share on other sites
Enuff
so it seems there have been some changes made to the site and since about the same time i can no longer access this site on my samsung tablet.  while correlation need not indicate causation i'm a wee bit suspicious.  anybody have a clue as to what the problem could be? 
Make sure you are trying a new pathway, most devices remember and revert back to old pathway.

Sent from my SM-G950U using Tapatalk

Share this post


Link to post
Share on other sites
Kabisay-an gid

My Samsung cellphone still works fine with the site after the recent changes.

Share this post


Link to post
Share on other sites
Jawny

I cleared my cache as advised.  I did have a couple of issues viewing the first days of the change, but once cache was cleared, worked fine.  I use an iPad Air. 

Share this post


Link to post
Share on other sites
rfm010

samsung 2014 11 inch note or something like that.  with the stylus.  can't figure out how to clear cache and cookies and such with the samsung internet app i use, so i tried chrome and it seems to work so all is good.

thanks for the responses one and all.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..