Jump to content
Sign in to follow this  
newtocebu

Ive lost the icons beside the threads..

Recommended Posts

newtocebu

..which used to take me to the first unread post in the thread

I havent changed anything I have been doing 

I have noticed that since it has been happening there has been a window pop up about cookies after i log in 

I delete my cookies quite regularly, and having been doing so since forever

Help?

Share this post


Link to post
Share on other sites
oztony

Have you logged out , closed the window ....open new window and logged back in....

Well have ya .....:biggrin_01:....

  • Like 3

Share this post


Link to post
Share on other sites
Member #1
18 minutes ago, newtocebu said:

I have noticed that since it has been happening there has been a window pop up about cookies after i log in 

 

 

The cookie notice is a requirement for all 'commercial' sites otherwise Google penalizes us for not having it. It shouldn't ask you every time you login to the site, unless you are logging in for the first time with a specific browser - or you've cleared you cookies since last visit. 

Cookies on this site are used only for user convenience (i.e. not having to login manually every time you visit etc. ) 

 

20 minutes ago, newtocebu said:

I havent changed anything I have been doing 

 

No but the we have. So likely not your fault. Lot of updates ongoing at the moment. You might try to clear your browser cache and see if it solves the issue for you. 

Try googling "how to clear browser cache ____" <insert name of browser you use>. 

If the problem persists we will get tech support on it for you. 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
newtocebu
5 hours ago, oztony said:

Have you logged out , closed the window ....open new window and logged back in....

Well have ya .....:biggrin_01:....

You could get a job in I.T with that sort of advice!

( sorry, not the type of joke i should make when seeking help from I.T people )

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
Davaoeno
5 hours ago, Member #1 said:

If the problem persists we will get tech support on it for you. 

When a guy whose profile says he is Site Owner tells you he will help you then you have to feel that something will be done !! hehe

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..