Jump to content
Sign in to follow this  
SkyMan

Whirlpool washer repair.

Recommended Posts

SkyMan
On 8/2/2017 at 8:47 AM, SkyMan said:

Neighbor knew a guy, Josie, who seemed to do pretty good work.  LapuX2 - PM me for his # if you want it.  He came to my place and watched it through a cycle.  It wouldn't make the sound it was making when I stopped it before but it wasn't agitating, just spinning.  Said it needed a cap and some arm or armature or whatever inside.  Supposed to be back this week when he gets the part.

Well, what I got was a txt saying my washer was too old to get parts for.  I'm going to look for the part on my own.  Anyone know what the name of the part is to make the agitator agitate? (Go back and forth instead of just forth.)

Share this post


Link to post
Share on other sites
fivestarph
10 hours ago, SkyMan said:

Well, what I got was a txt saying my washer was too old to get parts for.  I'm going to look for the part on my own.  Anyone know what the name of the part is to make the agitator agitate? (Go back and forth instead of just forth.)

Maybe it would be better to get the Whirlpool approved service center to check it out. Could work out cheaper and less hassle in the end..

Share this post


Link to post
Share on other sites
SkyMan

I may give that a try.

Share this post


Link to post
Share on other sites
SkyMan
30 minutes ago, RogerDat said:

Ok, but I'm having a lot of trouble finding much of anything on my model number, wwt24abbph.  I'll disassemble when I can and if I figure out the problem parts, would the part numbers be on them?

Share this post


Link to post
Share on other sites
RogerDat

that is not the model number, but a parts list. The data plate should be viable when you open the lid near the water entry waterfall. If not there, try the back. When and where did you buy it?

 

images123.jpg.24664c4860aba1d6d941c08284c9a545.jpg

Share this post


Link to post
Share on other sites
SkyMan

57F9353A_(002).jpg.7f2201a7f2395d52f7669af4bdcdf200.jpg

18 minutes ago, RogerDat said:

The data plate should be viable when you open the lid near the water entry waterfall. If not there, try the back. When and where did you buy it?

I'd say 7 years ago.  At the Gaisano that is now PMall.

Share this post


Link to post
Share on other sites
RogerDat

That's where I got ours in 2008. i will dig thru this Part number, so much changes every year, don't even know who owns the brand now.

It says made in San Palo Brazil by Multibras SA

The best I can find is here: https://www.repairclinic.com/Video/Video-Landing/919-/Whirlpool-Kenmore-Top-Load-Washer-Disassembly-Repair-Help

  • Like 1

Share this post


Link to post
Share on other sites
SkyMan

Thanks, that other link you had looked like enough for me to get it apart, then maybe I can figure out the problem.  But we're having a major downpour now.

Share this post


Link to post
Share on other sites
RogerDat

There is a repair place near me that does old US  Ref, washer, and dryers. If you find the part you need, please post it and I will see if they have it.

Share this post


Link to post
Share on other sites
SkyMan

So far I have the agitator off.  Splines look ok.  I did notice a grinding noise when I turn the agitator to the left.  So I'm thinking it's the transmission?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Sailfish Bay Fishing Charters

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..