Jump to content
Sign in to follow this  
fivestarph

New site issues

Recommended Posts

USMC-Retired

I primarily use Chrome for android with zero issues.  I actually like the new site.

Share this post


Link to post
Share on other sites
colemanlee
Just now, USMC-Retired said:

I primarily use Chrome for android with zero issues.  I actually like the new site.

Im getting use to it...some things I wish were different...but you can't have everything...just takes a while for old dogs to learn new tricks

Share this post


Link to post
Share on other sites
Paul
1 minute ago, USMC-Retired said:

I primarily use Chrome for android with zero issues.  I actually like the new site.

There is a black sheep in every family.

  • Like 1

Share this post


Link to post
Share on other sites
USMC-Retired

The issue is the learning curve and as Lee said slower connections.  As each version progressed there is more addons that load needing more nternet speed.  So many errors I think can be attributed to timing out.

Share this post


Link to post
Share on other sites
colemanlee

Right now the biggest thing I do not like is that at the bottom of the new content page it just has a button that loads more content...not page numbers like you see at the bottom of this tread..sometimes I use page numbers if I want to finish reading the thread and want to go back and quote somebody...its difficult to do that with a button that just says load more content

Share this post


Link to post
Share on other sites
Paul
7 minutes ago, colemanlee said:

if I want to finish reading the thread and want to go back and quote somebody...its difficult to do that with a button that just says load more content

As you read each post just multiquote them. If you change your mind later, just delete the multiquote.

  • Like 2

Share this post


Link to post
Share on other sites
Ozepete

At first I thought WTF is Paul doing!  But now it has been sorted and settled it is better than ever and sort of flows better for me. Thumbs up from muaah! :thumbs_up:

  • Like 2

Share this post


Link to post
Share on other sites
Paul
Just now, Ozepete said:

At first I thought WTF is Paul doing!

I still think this.

  • Like 4

Share this post


Link to post
Share on other sites
shadow
14 hours ago, Paul said:

And I have done NOTHING to the forums to cause this. Sad, isn't it? The newer the version, the more screwed up it gets. I think it's time I posted on the IPS forums about our discontent with this version.

I have noticed this about a lot of software in general. The early versions work fine, but later versions get "new and improved" until they are no longer functional. 

  • Like 1

Share this post


Link to post
Share on other sites
thebob
2 hours ago, USMC-Retired said:

The issue is the learning curve and as Lee said slower connections.  As each version progressed there is more addons that load needing more nternet speed.  So many errors I think can be attributed to timing out.

When I was in Cebu it was almost impossible to connect with Globe Tattoo, now I'm back in Japan the speed isn't an issue, but sometimes the pages choke and don't load properly.

 

Share this post


Link to post
Share on other sites
Woolf

I am using win10, firefox and ips default

I really do not have any problems with the new software

noticed that if I open a thread that has new unread  post(s) I come to the last unread post

if I open a thread that has no new post I come to the first post in that thread

also I am missing the post numbers in the thread

and also missing the count of how many times the thread has been read

Share this post


Link to post
Share on other sites
Woolf

There is a lot more advertising on the setup a lot of images to download

that could slowdown loading if on a slow connection

  • Like 2

Share this post


Link to post
Share on other sites
Paul
1 hour ago, Woolf said:

noticed that if I open a thread that has new unread  post(s) I come to the last unread post

When I click the link in the notification email, it takes me to the right post. The same applies to forum notifications.

 

1 hour ago, Woolf said:

also I am missing the post numbers in the thread

They were done away with in this version.

 

1 hour ago, Woolf said:

and also missing the count of how many times the thread has been read

View any topic list:

http://www.livingincebuforums.com/forum/174-philippines-weather-typhoons-earthquakes-other-natural-disasters/

Share this post


Link to post
Share on other sites
Lee

This icon on the top right still gives me the link to a particular post but it would be better if they went back to the number system so we can refer to the post number. 

Capture.JPG

Share this post


Link to post
Share on other sites
Paul
Just now, Lee said:

This icon on the top right still gives me the link to a particular post but it would be better if they went back to the number system so we can refer to the post number. 

Don't hold thy breath.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..