Jump to content
Sign in to follow this  
fivestarph

New site issues

Recommended Posts

throttleplate

blue is fine for me

 

Share this post


Link to post
Share on other sites
Guest IPS Tech

test reply 

test reply custom theme 

Share this post


Link to post
Share on other sites
AlwaysRt
8 hours ago, Paul said:

I have a support ticket open for it. Don't get in a rush, because they certainly don't. It will be a few more hours before they will reply to me.

Is it me, well my eyes, or is the text smaller or different font today? Seems harder to read and I am at 125% on my browser already. Is there an option somewhere I do not see to make my forum text size larger? Thanks

  • Like 1

Share this post


Link to post
Share on other sites
Paul
2 minutes ago, AlwaysRt said:

Is it me, well my eyes, or is the text smaller or different font today? Seems harder to read and I am at 125% on my browser already. Is there an option somewhere I do not see to make my forum text size larger? Thanks

I have not changed anything regarding fonts.

Share this post


Link to post
Share on other sites
AlwaysRt
2 minutes ago, Paul said:

I have not changed anything regarding fonts.

Damn, I was hoping it was you (intentionally or accidentally) instead of my friggin eyes. Is there a setting we can change font size in the forum or is upping my browser magnification and getting glasses my options?

Share this post


Link to post
Share on other sites
Paul
1 minute ago, AlwaysRt said:

Damn, I was hoping it was you (intentionally or accidentally) instead of my friggin eyes. Is there a setting we can change font size in the forum or is upping my browser magnification and getting glasses my options?

Browser zoom. You are getting old.

And blind.

Welcome to the club.

  • Like 1

Share this post


Link to post
Share on other sites
AlwaysRt
Just now, Paul said:

Browser zoom. You are getting old.

hahahahaha ohhhhhh damnnnnn, say it aint so :oldtimer:

  • Like 1

Share this post


Link to post
Share on other sites
Paul

Guys, try "Elegant" again. So far it works for me.

NOTE: dump cookies and cache, close browser then open, then load the site.

Share this post


Link to post
Share on other sites
fivestarph

Thanks for the update, but I'll stick now with the default. For some reason its easier on my eyes..

Share this post


Link to post
Share on other sites
KID

Any way to make the ads down the right side go away ? They cover up some of the game windows

Share this post


Link to post
Share on other sites
Paul
4 minutes ago, KID said:

game windows

Game windows?

Share this post


Link to post
Share on other sites
KID
Just now, Paul said:

Game windows?

 When you play the games they are contained inside a box/sceen----the ads lay over about 1/3 of the box so you cant see the whole thing on certain games

Share this post


Link to post
Share on other sites
Lee

This new software sucks, 

edit to update, it seems most of the issues are now fixed.

Edited by Lee

Share this post


Link to post
Share on other sites
Paul
1 hour ago, Lee said:

This new software sucks, I will come back when you get all the kinks worked out. BYE

That won't help me sort it.

Edited by Paul

Share this post


Link to post
Share on other sites
Lee
19 hours ago, Paul said:

That won't help me sort it.

I am sorry, I did my best in an email reply to you, the more I use this new software, the less I like it and the more problems I encounter. I believe many of the problems are when trying to copy and post a news article, thus formatting of the article may be causing some of those, we never had that problem on the old software, the fix may be to put the old toggle switch back, I know of the Ix but it does not work the same and instead causes more problems than it fixes,.

The inability to do a true preview of a post exacerbates that problem, yes I know of the icon above to the right and the one you put down below but the way it works IMO is not the same as the old preview, hard to explain but it must be X out in order to repair a problem thus adding unnecessary steps, it is just not as user friendly as the old way was.

Another issue is that the forum saves whatever is typed, so if a person changes their mind and does not post what was typed and closes that topic and then comes back to the topic at a later time, whatever was typed before will appear again and if it was a quote then the fun begins trying to get rid of it or type below the quote box. 

Next, it often does not allow me to post below the quoted material and there is no way that I know of to easily shut off the formatting like the old toggle switch we used to have to fix that issue, that has been an issue with IPB forum software for quite a while that the old switch used to fix.. 

A recent problem was that I had copied and pasted and typed a whole page, highlighted in red what I wanted to stand out, only for a few others to post and thus a flashing box showed up over and over for each post and somehow what I had posted then disappeared, causing more frustration with the new software.

IMHO the old software was many times better and more user friendly than the new JUNK software in many ways, I suggest that NO ONE ever upgrade downgrade to this software and I for one am very sorry that this forum ever upgraded downgraded to this software.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..