Jump to content

Recommended Posts

liquido

Anyone else having problems trying to connect to the accuweather site..Been trying awhile now....

Share this post


Link to post
Share on other sites
BossHog

Working here...

Capture.JPG.b0bd410050b7e83875e3190b20887647.JPG

Share this post


Link to post
Share on other sites
liquido
Posted (edited)
16 minutes ago, BossHog said:

Working here...

Capture.JPG.b0bd410050b7e83875e3190b20887647.JPG

How strange..I tryed on Mozilla,Google Chrome and Microsoft Edge..."We can’t connect to the server at www.accuweather.com."  PLDT fiber is the provider here in my building..no problem in the past?

NEVERMIND..I cleared cache and deleted history and it worked....??

 

Edited by liquido

Share this post


Link to post
Share on other sites
savarity

Sounds like it was just your system.

If you could access other websites, a good first check is to try the 'is it down' style sites to check if the problem was affecting others.

Sent from my SM-G925V using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Adsbygoogle

    Advert

  • Adsbygoogle

    Advert

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, Guidelines and use of We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..